northwest who else has this forum problem?
Welcome, Guest. Please login or register.
Friday September 20 2019 11:24:53 AEST AM
Home Help Login Register
News: Welcome to the Australianelectronicgoldprospectingforum founded in July 2010, an add free totally independent forum with over 70 boards and paid for and managed by the Admin.Topics: 9,245  Total forum Posts:46,357 Members:842. Total page views:12,263,130  Admin and  forum and domain name owner :marjen at optusnet.com.au. Guests can only see a limited number of boards at present and cannot see any hot links. Guests cannot post and never will be permitted too!Registration of new members must be approved by admin.
 All  original Photos and posts and  original materials displayed on this site are COPYRIGHTED and remain the property of the poster and the  Austalian electronicgoldprospectingforum.com. All messages on this forum express the personal views of the author and should not be interpreted as necessarily being in accord with those of the forum owner and neither the owner of this forum and its domain name nor SMF or the forum software developers or the forum host shall be held responsible for the content of any message. Admin reserves the right to remove any offensive or objectionable posts. No defamatory material or politics/religion or issues of race will be permitted.
QED news
QED on facebook
link-https://www.facebook.com/groups/245308699667153/403446933853328/?comment_id=403472030517485&reply_comment_id=403476793850342&notif_id=1562580344994993&notif_t=group_comment
Interfacion Pty Ltd is pleased to announce that the QED PI Detector has been modified to allow the use of DD (double D) coils. This change involves a simple change to the electronics within the control box.
The firmware has also been upgraded to include a further improved Ground Balance.
All detectors being delivered to new customers from Monday 5th August 2019 will already have the above upgrades included.
As a show of commitment to all QED owners, the hardware modification to allow use of the DD and CC coils will be provided at no cost.
Of course and as per the QED warranty, the firmware update is provided free of charge, except for P&H.
Any QED owner who plans to attend the Laanecoorie Bash is encouraged to bring their detector along and have it upgraded at no cost.
Standard postage and handling arrangements apply to other owners. Send via Australia Post the box (minus batteries) along with a pre-paid, pre-addressed bag/box to:
Interfacion Pty Ltd
PO Box 106R
Redan VIC 3350
Howard Rockey
Director Interfacion Pty Ltd.

australian electronic gold prospecting forum.com  |  Common interest forum.  |  General chat and discussion forum (Moderator: bugwhiskers)  |  Topic: who else has this forum problem? 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: who else has this forum problem?  (Read 300 times)
Doug
Administrator
Revered Supreme Hero Member
*******
Online Online

Posts: 16795



« on: Saturday February 2 2019 22:37:37 AEDT PM »

Who else has  when trying to access the forum has to go through the Captcha every time?
doug smile
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin.
When is 1halfgram4three (a proven forum hacker and  village idiot!) going to stop telling lies on his “forum”?
dasenator777
QED users
Junior Member
*
Offline Offline

Posts: 452



« Reply #1 on: Saturday February 2 2019 23:48:59 AEDT PM »

only had to do the captcha when i first signed up, havnt seen it since doug. happy face
Logged
Dontbstme
regular members
Junior Member
***
Offline Offline

Posts: 231


« Reply #2 on: Sunday February 3 2019 01:56:12 AEDT AM »

  
Who else has  when trying to access the forum has to go through the Captcha every time?
doug smile
The funny thing is that some times I get in the forum without captcha, but at least 85% of my entries are trough captcha regardless of what pc I use.
I also get some weird error messages some times when I try to post here. It happens only on this forum for me. I will speak with my Internet provider to see if they can figure something out.
Logged
WM6
invited members
Supreme Hero Member
****
Offline Offline

Posts: 2001



« Reply #3 on: Tuesday April 2 2019 23:21:28 AEDT PM »

Last couple of days AEGPF forum become very slow (it takes more than minute to refresh or on forum open).

At least for me.

Some changes in forum construction - additional protection?

Logged

Global capital is ruining your life?
You have right to self-defence!
Doug
Administrator
Revered Supreme Hero Member
*******
Online Online

Posts: 16795



« Reply #4 on: Wednesday April 3 2019 10:11:04 AEDT AM »

  
Last couple of days AEGPF forum become very slow (it takes more than minute to refresh or on forum open).

At least for me.

Some changes in forum construction - additional protection?



I am not aware of any changes made to the forum but perhaps its due to changes to cloudflare which all forum requests first go through.
doug smile
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin.
When is 1halfgram4three (a proven forum hacker and  village idiot!) going to stop telling lies on his “forum”?
egixe4
invited members
Newbie
****
Offline Offline

Posts: 182


« Reply #5 on: Wednesday April 3 2019 19:24:47 AEDT PM »

Loads and refreshes in around 5 seconds for me

Logged
WM6
invited members
Supreme Hero Member
****
Offline Offline

Posts: 2001



« Reply #6 on: Thursday April 4 2019 06:21:57 AEDT AM »

  

Loads and refreshes in around 5 seconds for me


Same with me - a week ago. Now it takes more than minute.

Nothing changed wit system or browser on my side.
Logged

Global capital is ruining your life?
You have right to self-defence!
egixe4
invited members
Newbie
****
Offline Offline

Posts: 182


« Reply #7 on: Thursday April 4 2019 11:50:01 AEDT AM »

Sounds like your service provider to me mate
I'm getting 5 second log in and refresh, and I'm connecting via my work VPN from Boston in the US
Logged
WM6
invited members
Supreme Hero Member
****
Offline Offline

Posts: 2001



« Reply #8 on: Thursday April 4 2019 23:05:59 AEDT PM »

  
Sounds like your service provider to me mate
I'm getting 5 second log in and refresh, and I'm connecting via my work VPN from Boston in the US

Should be something else.

All other forums and web sites (Australian forums and sites too) works in time without any delay.

Only AEGPF started to brake a week ago.
Logged

Global capital is ruining your life?
You have right to self-defence!
Pages: [1] Go Up Print 
australian electronic gold prospecting forum.com  |  Common interest forum.  |  General chat and discussion forum (Moderator: bugwhiskers)  |  Topic: who else has this forum problem? « previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines
Simple Audio Video Embedder

BisdakworldClassic design by JV PACO-IN
Valid XHTML 1.0! Valid CSS!
gold