northwest How is the forum going?
Welcome, Guest. Please login or register.
Sunday April 30 2017 19:02:42 AEST PM
Home Help Login Register
News: forum firewall bad behaviour Cloudflare Bot scout
Welcome to the Australianelectronicgoldprospectingforum founded in July 2010, an add free totally independent forum with over 70 boards and paid for and managed by the Admin.Total forum Topics:8,708 Total forum Posts:41,460 Members: 655 Total page views:8,000,164  Admin and  forum and domain name owner :marjen at optusnet.com.au. Guests can only see a limited number of boards at present and cannot see any links. Guest cannot post and never will be permitted too!Registration of new members must be approved by admin.Anyone known to have any past or present association with Codan/ML or acting on their behalf as a proxy or intermediary  will not have their registration approved. All  original Photos and posts and  original materials displayed on this site are COPYRIGHTED and remain the property of the poster and the australianelectronicgoldprospectingforum.com. All messages on this forum express the personal views of the author and should not be interpreted as necessarily being in accord with those of the forum owner and neither the owner of this forum and its domain name nor SMF or the forum software developers or the forum host shall be held responsible for the content of any message. Admin reserves the right to remove any offensive or objectionable posts. No defamatory material or politics/religion or issues of race will be permitted.
Another satisfied QED user!
QED user report for 9 days detecting! User loves it, found it easy to use,found gold with it and he prefers it to his 5000! Also a report on a QED used at the beach for coin shooting.QED users reporting in with their multi ounce gold finds with the QED!
QED is here! ML have NOT stopped the QED!
The QED pictured is backward compatible with the current QED and has been designed and made by a member here. The firmware and circuit are identical with the current version except for a change in the face plate and control box. Changing to this configuration will NOT void the warranty when performed by the control box designer as it has been endorsed, approved and authorized by the QED manufacturer. The 4th button will not work at this time as the  firmware update for that has not been created yet and when its available will be provided free of charge (other than postage costs)by BW.

Goldsearch Australia has been appointed the Australian Distributor for the QED. QED info on the Goldsearch website has been updated.
This is the only forum where you can talk directly with the designer/ manufacturer of the QED and  also some very experienced QED users.
Jrbeatty and Reg Wilson  and  Yellowfin  (or Doug here for that matter!)have NO vested  or pecuniary interests(or secret deals or cash for comment or any other undisclosed benefits )in the QED other than using it to find gold which it is doing very successfully!

australian electronic gold prospecting forum.com  |  Common interest forum.  |  General chat and discussion forum  |  Suggestions forum  |  Topic: How is the forum going? 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] 3 Go Down Print
Author Topic: How is the forum going?  (Read 758 times)
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #20 on: Tuesday November 9 2010 12:13:15 AEDT PM »

  
 Let them have a QED and see what they think of it.  I will pay shipping and insurance both ways.

I think we all know where the QED would end up if we took you up this suggestion!! Anway we only have your word for it that the people you know are experienced and expert users of detectors! I know the people that are doing the testing of the QED are very both experienced and very successful as well as being very critical and hard to please!Some in the  QED team  also have skills in other areas like electronics and software programming and access to a variety of specialized testing equipment which is essential for [email protected] Personally I believe that the QED should only be  tested by people who I respect and trust and are knowledgeable and successful in their fields.  Sadly you do  not in my opinion fulfill any of these criteria!
doug happy face
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
dustyminer
Guest
« Reply #21 on: Tuesday November 9 2010 12:22:13 AEDT PM »

HI ARIZONA- patience is a virtue ::38::....especially if you have to deal with M/L las vegas apparently ::54::

to tell you the truth while i appreciate the progress reports from bugwhiskers, alluvium and co, the fact is the QED is still in a testing phase so no denigrator or supporter knows yet what the final outcome will be but being a gambler my money is on a product that will be a lot cheaper to purchase, has transferable warranty, user friendly (going by the questions bugs has answered here and on poz), good ergonomics, robust design and maybe... just maybe a detector that lives up to it's promise without having to live up to a sales pitch!

cheer's- dusty!! happy face  
Logged
aufinda
Guest
« Reply #22 on: Tuesday November 9 2010 13:02:23 AEDT PM »


Hi Arizona,

Thanks for your offer, but I have been following the progress of the QED for a long time and have a reasonable understanding of the QED journey.

This project is being done on a shoe string budget by some very talented and unselfish people who's aim it is to offer an alternate, quality and affordable PI detector and while there have been stops and starts due mainly to implement suggested ideas and components upgrades etc., you have to appreciate what has gone on here.

There have been passionate comparisons to Minelab been made (NOT usually by the team working on the QED), some justified, some not, but none of this peripheral comment should detract from the fact that this is a GOOD thing for all of us with an interest in gold prospecting.

Cheers Bill

Logged
ARIZONA
Guest
« Reply #23 on: Tuesday November 9 2010 13:04:09 AEDT PM »

  



“Do you consider that Enhanced and Sensitive Smooth modes in the later ML detectors are a tacit admission that MPS has past it's use by date when it comes to cancelling the interference signal from large MONO's over highly mineralised ground?”
doug happy face



   Sounds like a yes or no answer to me

                                NO
Logged
aufinda
Guest
« Reply #24 on: Tuesday November 9 2010 13:08:17 AEDT PM »

Hi Doug,

My original post has been hijacked by this QED debate, I would appreciate your and others opinions on the subject I raised re this forum.

Bill
Logged
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #25 on: Tuesday November 9 2010 13:22:49 AEDT PM »

  
  



“Do you consider that Enhanced and Sensitive Smooth modes in the later ML detectors are a tacit admission that MPS has past it's use by date when it comes to cancelling the interference signal from large MONO's over highly mineralised ground?”
doug happy face



   Sounds like a yes or no answer to me

                                NO

Why do you say this?
doug happy face
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #26 on: Tuesday November 9 2010 13:27:09 AEDT PM »

  

Doug,

I'm not real sure whats going on with your selected "BOARD", this is not BHP so I assume they aren't all there for Admin control.

If it is an exclusive forum within a forum, I believe it is very divisive, essentially making the non board members second class and indirectly implying that they cannot be trusted to participate fully and openly in this forum.

I can understand a selected forum for the electronics experts (as you had in the Invision forum) to discuss specific detector technical matters without interference from the non-tech types, but I don't think that's what's happening here.

I think this forum has a fantastic array of talented people, including yourself, the excellent references you provide along with your technical knowledge is a big attraction to me and I'm sure many others to this forum, but I think implementing this exclusive club is a step in the wrong direction.

I'm not here to cause trouble, I am a member of this forum to learn, be informed and converse about a hobby that I enjoy immensely, so I hope you take my comments as they are intended, ....constructive criticism.


Bill


You are entitled to your opinions and thank you for posting them, but their are very good reasons for the invite only forum.
doug  happy face







Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
NickF
regular members
Newbie
***
Offline Offline

Posts: 51


« Reply #27 on: Saturday March 10 2012 21:03:33 AEDT PM »

Hi Doug,

I wanted to reply to "Excitation pulses for Pi's pro's and cons?" and I can't see a reply button. Am I not allowed to post in there?

Regards,
Nicolae
Logged
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #28 on: Saturday March 10 2012 21:35:49 AEDT PM »

  
Hi Doug,

I wanted to reply to "Excitation pulses for Pi's pro's and cons?" and I can't see a reply button. Am I not allowed to post in there?

Regards,
Nicolae


You are not restricted as to where you can post as far as i can see! happy face
doug smile
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #29 on: Saturday March 10 2012 21:39:33 AEDT PM »

 Anyone else having nickF's problem?
doug smile
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
geof_junk
invited members
Newbie
****
Offline Offline

Posts: 154



« Reply #30 on: Sunday March 11 2012 10:38:30 AEDT AM »

  
Anyone else having nickF's problem?
doug smile

It has always been like that at my end. I just hold my mouse over all buttons and look at the address.
Logged
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #31 on: Sunday March 11 2012 10:45:06 AEDT AM »

  
  
Anyone else having nickF's problem?
doug smile

It has always been like that at my end. I just hold my mouse over all buttons and look at the address.

It only happens with some browsers eg IE and  Google chrome. I use Mozilla Seamonkey or Firefox. I think Opera is ok as well?
doug smile
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
Huego
invited members
Revered Supreme Hero Member
****
Offline Offline

Posts: 4013



« Reply #32 on: Sunday March 11 2012 11:16:02 AEDT AM »


I use Firefox with my 2 Macs only, and have no problems, except when the forum is off line or undergoing change externally.
Logged

Views expressed are without prejudice, moderation, in the public / consumer interest & their "right to know"! Huego reserves his right to: think freely & speculate, make & correct his mistakes, change his mind, expose fools & denigrators if/as required. Fighting greed & injustice with facts
geof_junk
invited members
Newbie
****
Offline Offline

Posts: 154



« Reply #33 on: Sunday March 11 2012 11:27:44 AEDT AM »

  
  
  
Anyone else having nickF's problem?
doug smile

It has always been like that at my end. I just hold my mouse over all buttons and look at the address.

It only happens with some browsers eg IE and  Google chrome. I use Mozilla Seamonkey or Firefox. I think Opera is ok as well?
doug smile

I only use the most popular ones eg IE and  Google chrome.
Logged
NickF
regular members
Newbie
***
Offline Offline

Posts: 51


« Reply #34 on: Sunday March 11 2012 12:14:09 AEDT PM »

  
  
  
  
Anyone else having nickF's problem?
doug smile

It has always been like that at my end. I just hold my mouse over all buttons and look at the address.

It only happens with some browsers eg IE and  Google chrome. I use Mozilla Seamonkey or Firefox. I think Opera is ok as well?
doug smile

I only use the most popular ones eg IE and  Google chrome.
I sent Doug an email with some screenshots, showing the icons on the buttons are not visible with IE and Google Chrome. On Firefox it shows the icons. However, the problem I posted is different. On the topic I refered there are no buttons whatsoever, the only button I see is "Print". There is no "Reply" button, with or without icons.

Regards,
Nicolae
Logged
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #35 on: Sunday March 11 2012 12:25:03 AEDT PM »

  
  
  
  
  
Anyone else having nickF's problem?
doug smile

It has always been like that at my end. I just hold my mouse over all buttons and look at the address.

It only happens with some browsers eg IE and  Google chrome. I use Mozilla Seamonkey or Firefox. I think Opera is ok as well?
doug smile

I only use the most popular ones eg IE and  Google chrome.
I sent Doug an email with some screenshots, showing the icons on the buttons are not visible with IE and Google Chrome. On Firefox it shows the icons. However, the problem I posted is different. On the topic I refered there are no buttons whatsoever, the only button I see is "Print". There is no "Reply" button, with or without icons.

Regards,
Nicolae

This is what I see on the topic i think you are referring to?
What i need to establish is who else is having the same problem, what O/S they are using and what browser and perhaps what firewall, anti malware or antivirus.Guests will only see the print button. also see:
  
doug  smile


* EM screen shot.jpg (196.78 KB, 1331x609 - viewed 51 times.)
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
NickF
regular members
Newbie
***
Offline Offline

Posts: 51


« Reply #36 on: Monday March 12 2012 20:50:52 AEDT PM »

  
This is what I see on the topic i think you are referring to?
What i need to establish is who else is having the same problem, what O/S they are using and what browser and perhaps what firewall, anti malware or antivirus.Guests will only see the print button. also see:
  
doug  smile
Hi Doug, I tried sending you a screenshot to your email address. Didn't you get it? I will post it in here anyway, you can see I only have the Print button available. I am using Windows XP 2002 with all the updates, AVG Antivirus Free Edition 2012 and the default Windows firewall, over an ADSL connection.




Regards,
Nicolae
Logged
Doug
Administrator
Revered Supreme Hero Member
*******
Offline Offline

Posts: 15445



« Reply #37 on: Monday March 12 2012 22:31:57 AEDT PM »

  
  
This is what I see on the topic i think you are referring to?
What i need to establish is who else is having the same problem, what O/S they are using and what browser and perhaps what firewall, anti malware or antivirus.Guests will only see the print button. also see:
  
doug  smile
Hi Doug, I tried sending you a screenshot to your email address. Didn't you get it? I will post it in here anyway, you can see I only have the Print button available. I am using Windows XP 2002 with all the updates, AVG Antivirus Free Edition 2012 and the default Windows firewall, over an ADSL connection.




Regards,
Nicolae

Unfortunately I can't provide any answers.It would appear that the problem is at your end but what it is i can only speculate. It could the antivirus or the firewall or the browser or a missing file, a corrupted registry entry, malware or your video card? or a host of other things and even ISP filters!If it was happening to lots of other members then i might suspect a corrupted MYsQL database but i have no evidence of this as scanning of it and the error log files don't show it. I use XP pro as my O/S
doug smile
Logged

All posts on this forum are the personal views of the author and should  not necessarily be  interpreted as those of Admin The QED contains NO patented or protected IP!!! No fake users on this site! This forum does not depend on  guest posting liars to survive!1/2 wit powerless to login and post! LO
Aziz
invited members
Supreme Hero Member
****
Offline Offline

Posts: 3678



« Reply #38 on: Monday March 12 2012 22:48:42 AEDT PM »

Nicolae try one of the other browsers.

IE, Chrome, Firefox, Opera, ...

Cheers,
Aziz

PS: Set cookies on in your browser! At least temporary.
Logged

The "MadLabs Inc."(c)(r)(tm) participant.
Free science, knowledge and inventions to the mankind.
Fugg Obama! Fugg Rasmussen & NATO! Putin for Nobel Prize!
NickF
regular members
Newbie
***
Offline Offline

Posts: 51


« Reply #39 on: Tuesday March 13 2012 23:39:49 AEDT PM »

  
Nicolae try one of the other browsers.

IE, Chrome, Firefox, Opera, ...

Cheers,
Aziz

PS: Set cookies on in your browser! At least temporary.

Hi Aziz,

I tried IE8, Firefox 10.0.2, Google Chrome and all of them show only one button (Print) and no Reply. I am pretty sure it is not from my side, since I am able to reply to other topics, it is just "Electromagnetics and EM" that is hiding the buttons for me. I will check tomorrow from work. I never block cookies, since they do not represent a threat.

Regards,
Nicolae
Logged
Pages: 1 [2] 3 Go Up Print 
australian electronic gold prospecting forum.com  |  Common interest forum.  |  General chat and discussion forum  |  Suggestions forum  |  Topic: How is the forum going? « previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines
Simple Audio Video Embedder

BisdakworldClassic design by JV PACO-IN
Valid XHTML 1.0! Valid CSS!
gold